
                    
                


<!doctype html public "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" lang="en-US">
<head>
    
    
                
                
    <title>Daily Presidential Tracking Poll - Rasmussen Reports&trade;</title>

    <script type="text/javascript">
        var cmsSpace;
        cmsSpace = cmsSpace || {};
        cmsSpace.currentNodeID = 4547;
    </script>

    <script type="text/javascript">
        window.membership_price = "0";
        window.membership_type = "standard";
    </script>

    <link rel="Shortcut Icon" type="image/ico" href="/extension/rasmussenreports/design/plain/images/favicon.ico" />
    

            

<!-- newsletter sign-up display -->







    
    <link rel="stylesheet" type="text/css" href="/var/plain/cache/public/stylesheets/6cc64491ea6f962b67a79caf94628bb4_1486416729_all.css" />


    <script type="text/javascript" src="/var/plain/cache/public/javascript/eb737cc6be9b7f4f421cfbb89b3c252f_1484592182.js" charset="utf-8"></script>

    <script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'93954198-eadb-4c09-83d3-b70db31bdfba', doNotCopy:true});</script>
            
        
<script type='text/javascript'>

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	<script type='text/javascript'>

googletag.cmd.push(function() {
googletag.defineSlot('/149477334/rr-content-leaderboard', [[468, 60], [300, 250], [610, 100]], 'div-gpt-ad-1432776078018-0').addService(googletag.pubads());
googletag.defineSlot('/149477334/rr-sidebar-bottom-skyscraper-wide', [160, 600], 'div-gpt-ad-1412558822502-0').addService(googletag.pubads());
googletag.defineSlot('/149477334/rr-top-leaderboard', [728, 90], 'div-gpt-ad-1412558822502-2').addService(googletag.pubads());
googletag.defineSlot('/149477334/rr_oop_popunder', [1, 1], 'div-gpt-ad-1421259798079-6').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

</script>


    
    <script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

    
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/6eb5f567-b6c6-4bf0-9735-361bfe0cfed0.js');/*]]>*/</script>

    <meta http-equiv="PRAGMA" content="NO-CACHE">
    <meta http-equiv="EXPIRES" content="-1">
    <meta name="verify-v1" content="t6LUUsFM013arXeAdr1e+ZqnpcErgv0atZkwislXqqs=" />
    <meta name="verify-v1" content="IbsH5hxCg0BqMcEr26+4LIQZSf+7nG4ARQImdco8VPI=" />

             <meta name="author" content="Rasmussen Reports" />
             <meta name="copyright" content="Rasmussen Reports" />
             <meta name="description" content="Rasmussen Reports - The best place to look for polls that are spot on" />
             <meta name="keywords" content="rasmussen reports, politics, polls, elections, election 2006, election 2008, president bush, george w. bush, george bush, usa, america, congress, governer, government, clinton, hillary, giuliani, obama, democrat, republican" />
        
                                            <meta name="twitter:card" content="summary" />
                                <meta name="twitter:site" content="Rasmussen_Poll" />
                                <meta name="twitter:creator" content="Rasmussen_Poll" />
                                <meta name="twitter:title" content="Daily Presidential Tracking Poll" />
                                <meta name="twitter:description" content="			

The Rasmussen Reports daily Presidential Tracking Poll for Wednesday shows that…

" />
                                <meta name="twitter:image" content="http://www.rasmussenreports.com/var/plain/storage/images/public_content/politics/political_updates/prez_track_may24/54300-4396-eng-US/daily_presidential_tracking_poll_breaking_poll.jpg" />
            </head>

<body>
    <div id="main-header" class="clear">
        <div class="top-wrapper clear">
            <div class="logo">
                <a href="/" title="Rasmussen Reports">Rasmussen Reports</a>
            </div>
            <div class="ad728x90">
                                    							
		
		<!-- rr-top-leaderboard -->
		<div id='div-gpt-ad-1412558822502-2' class="dfp-ad">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412558822502-2'); });
			</script>
		</div>
	                            </div>
        </div>
        <div class="nav">
    <ul>
        <li><a href="/" class="nav-home">Home</a></li>
        
        <li><a href="/older_content/home/top_stories/most_recent_articles" class="nav-recent-polls">Recent Polls</a></li>
        
        <li><a href="/public_content/videos" class="nav-all-videos">Videos</a></li>
        <li><a href="/public_content/rasmussen_reports_proprietary_econometric_data" class="nav-econometric">Econometric Data</a></li>
                    <li>
                <a href="https://www.rasmussenreports.com/user/login" id="loginButton" class="nav-login"><span>Login</span><em></em></a>
            </li>
            <li><a href="/register/platinum_service_description" onclick="return trackLink( this, 'nav-signup', '/public_content/politics/trump_administration/prez_track_may24' );" class="nav-signup">Sign up</a></li>
            </ul>
</div>

        <div class="title-bar">
            <div class="title-bar-wrapper clear">
                <h2 class="title">If it's in the News, it's in our Polls. <span>Public opinion polling since 2003.</span></h2>
                <div class="search-form">
                    <form id="searchForm" enctype="application/x-www-form-urlencoded" method="get" action="/content/search">
                        <input type="text" name="SearchText" class="search-bar" /><input class="ok-button-search" type="submit" title="Perform Search" />
                    </form>
                </div>
            </div>
            <div class="gradient-trim">&nbsp;</div>
        </div>
    </div><!-- #header-->

    <div class="wrapper">
        <div class="container clear">
                                                    
        





    
<div class="content article">
    <h2 class="article-title">Daily Presidential Tracking Poll</h2>
    
    <div class="article-subnav clear">
        <div class="category-wrapper">in <a href="/public_content/politics">Politics</a></div>
        <div class="share-wrapper">
            <span class='st_facebook' displayText='Facebook'></span><span class='st_twitter' displayText='Twitter'></span><span class='st_email' displayText='Email this'></span><span  class='st_sharethis' displayText='ShareThis'></span>
        </div>
    </div>

    
                
            <div class="module-e">
            <div class="related-articles">
                <h2>Related Articles</h2>
                <div class="module-content">
                    <div class="post-content">
                        <ul>
                                                                                                                    
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/current_events/europe/april_2017/most_say_europeans_need_more_u_s_help_to_fight_terror">
                                                                                                    Most Say Europeans Need More U.S. Help to Fight Terror
                                                                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/current_events/israel_the_middle_east/most_say_saudis_need_to_do_more_to_fight_radical_islamic_terrorism">
                                                                                                    Most Say Saudis Need to Do More to Fight Radical Islamic Terrorism
                                                                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                                                                                                    <li>
                                            <a href="/public_content/videos/2017_05/the_rasmussen_minute_trump_s_arab_spring">
                                                                                                    The Rasmussen Minute: Trump's Arab Spring
                                                                                                                                                    <img class="bullet-icon" src="/extension/rasmussenreports/design/plain/images/redesign/video_icon.png" />
                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/current_events/israel_the_middle_east/voters_say_u_s_israel_relations_better_for_middle_east_than_ties_to_saudis">
                                                                                                    Voters Say U.S.-Israel Relations Better for Middle East Than Ties to Saudis
                                                                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/general_politics/may_2017/81_think_weiner_should_do_prison_time">
                                                                                                    81% Think Weiner Should Do Prison Time
                                                                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/general_politics/may_2017/comey_controversy_genuine_concern_or_partisan_politics">
                                                                                                    Comey Controversy: Genuine Concern or Partisan Politics?
                                                                                                                                            </a>
                                        </li>
                                                                                                                        </ul>
                    </div>
                </div>
            </div>
            <div class="newsletter-form">
                <p>Sign up for free daily updates</p>
                <form class="clear" action="/daily_updates" method="post">
                                        <input type="hidden" name="form_type" value="newsletter"/>
                    <input type="hidden" name="email_subject" value="Daily Updates Signup Form Submission"/>
                    <input type="hidden" name="node_id" value="12048"/>
                    <input type="hidden" name="to_address" value="update@rasmussenreports.com"/>
                    <input type="hidden" name="thank_you_page" value="/daily_updates/thank_you"/>
                    <input type="hidden" name="form_template" value="form.tpl"/>
                    <input class="button-sprite newsletter-field" type="text" name="email" value="Your e-mail here" onFocus="this.value='';" />
                    <input class="button-sprite ok-button" type="submit" />
                </form>
            </div>
        </div>
    
    
        

        <p class="date">Wednesday, May 24, 2017</p>
            			
<p style="  ">
The Rasmussen Reports daily Presidential Tracking Poll for Wednesday shows that 48% of Likely U.S. Voters approve of President Trump’s job performance. Fifty-two percent (52%) disapprove.
</p>
			
<p style="  ">
The latest figures for Trump include 31% who Strongly Approve of the way Trump is performing and 42% who Strongly Disapprove. This gives him a Presidential Approval Index rating of -11. (<a href="http://www.rasmussenreports.com/public_content/politics/trump_administration/trump_approval_index_history" target="_self">see trends</a>).
</p>
			
<p style="  ">
Regular updates are posted Monday through Friday at 9:30 a.m. Eastern (sign up for free <a href="http://www.rasmussenreports.com/daily_updates" target="_self">daily email update</a>).
</p>
			
<p style="  ">
The Islamic State (ISIS) took credit for this week’s horrific bombing attack at a concert venue in Manchester, England that killed 22 people. Before the latest incident, <a href="/public_content/politics/current_events/europe/april_2017/most_say_europeans_need_more_u_s_help_to_fight_terror" target="_self">53% of Americans said the United States and the international community can do more to help Europe fight these terrorists</a>. <b><i>&nbsp;</i>
</b>

</p>
			
<p style="  ">
Rasmussen Reports is in the process of surveying voters about the threat ISIS poses to the United States and will release those results on Thursday.
</p>
			
<p style="  ">
During his visit to Saudi Arabia this week, President Trump called on the Saudis and others in the Muslim-majority world to lead the fight against terrorism globally. <a href="/public_content/politics/current_events/israel_the_middle_east/most_say_saudis_need_to_do_more_to_fight_radical_islamic_terrorism" target="_self">Voters still say the Saudis have not been aggressive enough in fighting terrorism</a>.
</p>
			
<p style="  ">
Trump’s statements in Saudi Arabia are the topic of this week’s <a href="/public_content/videos/2017_05/the_rasmussen_minute_trump_s_arab_spring" target="_self">Rasmussen Minute</a>.
</p>
			
<p style="  ">
Trump also visited Israel this week, and <a href="/public_content/politics/current_events/israel_the_middle_east/voters_say_u_s_israel_relations_better_for_middle_east_than_ties_to_saudis" target="_self">voters believe the U.S. relationship with Israel is more important to stability in the Middle East</a> than the relationship with Saudi Arabia is.
</p>
			
<p style="  ">
President Trump is set to travel to Brussels on Thursday to address NATO, an alliance the new president once referred to as “obsolete” before reversing that stance. We’ll tell you at 10:30 EST what voters think of NATO these days.
</p>
			
<p style="  ">
(More below)
</p>
<script type="text/javascript">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</script>
<div id="container_total_approve_2017-01-20_2017-12-31" class="pres-approval-graph" start="2017-01-20" group="total_approve" end="2017-12-31" data_title=""></div>
			
<p style="  ">
Former Democratic Congressman Anthony Weiner has pleaded guilty to texting sexually explicit material to an underage girl, and <a href="/public_content/politics/general_politics/may_2017/81_think_weiner_should_do_prison_time" target="_self">voters strongly believe he should be put in prison for it</a>.
</p>
			
<p style="  ">
Sixty-seven percent (67%) of Democrats think questions being raised about the president’s firing of FBI Director James Comey are due mostly to concern that the law may have been broken. <a href="/public_content/politics/general_politics/may_2017/comey_controversy_genuine_concern_or_partisan_politics" target="_self">Most Republicans (58%) and voters not affiliated with either major party by a 48% to 35% margin think those questions are mostly due to partisan politics</a>.
</p>
			
<p style="  ">
(More below)
</p>
<script type="text/javascript">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</script>
<div id="container_approval_index_2017-01-20_2017-12-31" class="pres-approval-graph" start="2017-01-20" group="approval_index" end="2017-12-31" data_title=""></div>
			
<p style="  ">
Some readers wonder&nbsp;<a href="http://www.rasmussenreports.com/public_content/politics/obama_administration/august_2013/obama_approval_comparing_the_numbers" target="_self">how we come up with our job approval ratings for the president</a>&nbsp;since they often don’t show as dramatic a change as some other pollsters do. It depends on how you ask the question and whom you ask.
</p>
			
<p style="  ">
To get a sense of longer-term job approval trends for the president, Rasmussen Reports compiles our tracking data on a full&nbsp;<a href="/public_content/politics/trump_administration/trump_approval_index_may2" target="_self">month-by-month basis.</a>
</p>
			
<p style="  ">
Rasmussen Reports has been a pioneer in the use of automated telephone polling techniques, but many other firms still utilize their own operator-assisted technology (<a href="http://www.rasmussenreports.com/public_content/about_us/methodology" target="_self">see methodology</a>).
</p>
			
<p style="  ">
Daily tracking results are collected via telephone surveys of 500 likely voters per night and reported on a three-day rolling average basis. To reach those who have abandoned traditional landline telephones, Rasmussen Reports uses an online survey tool to interview randomly selected participants from a demographically diverse panel.&nbsp;The margin of sampling error for the full sample of 1,500 Likely Voters is +/- 2.5 percentage points with a 95% level of confidence. Results are also compiled on a full-week basis and crosstabs for&nbsp;<a href="/platinum/full_week_crosstabs/crosstabs_full_week_crosstabs_may_14_18_2017" title="Crosstabs" target="_self">full-week results</a>&nbsp;are available for&nbsp;<a href="/platinum" title="Platinum Page" target="_self">Platinum Members</a>.
</p>
        <div class="article-footer">
            <div class="article-subnav clear">
                <div class="category-wrapper">in <a href="/public_content/politics">Politics</a></div>
                <div class="share-wrapper">
                    <span class='st_facebook' displayText='Facebook'></span><span class='st_twitter' displayText='Twitter'></span><span class='st_email' displayText='Email this'></span><span  class='st_sharethis' displayText='ShareThis'></span>
                </div>
            </div>
            <div class="article-notes">
                            </div>
        </div>
        
        <!-- AdBlade article -->
    <ins class="adbladeads" data-protocol="https" data-cid="14598-3310338613" data-host="web.adblade.com" data-tag-type="4" data-mobile-cid="16920-2845077930" data-tablet-cid="14598-3310338613" style="display:none"></ins>
    <script async src="//web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
    <div class="rasmussen-pressnotes">
        <p class="intro">
            <strong>Rasmussen Reports</strong> is a media company specializing in the collection,
            publication and distribution of public opinion information.
        </p>
        <p>
            We conduct public opinion polls on a variety of topics to inform our audience on events
            in the news and other topics of interest. To ensure editorial control and independence,
            we pay for the polls ourselves and generate revenue through the sale of subscriptions,
            sponsorships, and advertising. Nightly polling on politics, business and lifestyle topics
            provides the content to update the Rasmussen Reports web site many times each day.
            If it's in the news, it's in our polls. Additionally, the data drives a
            <a href="/daily_updates">daily update newsletter</a> and various media outlets
            across the country.
        </p>
        <p>
            Some information, including the <a href="/public_content/politics/obama_administration/daily_presidential_tracking_poll">Rasmussen Reports daily Presidential Tracking Poll</a>
            and <a href="/public_content/political_commentary">commentaries</a> are available for free to the general public.
            Subscriptions are <a href="/register/platinum_service_description">available for $4.95 a month or 34.95 a year</a>
            that provide subscribers with exclusive access to more than 20 stories per week on upcoming elections,
            consumer confidence, and issues that affect us all. For those who are really into the numbers,
            <a href="/register/platinum_service_description">Platinum Members</a> can review demographic crosstabs
            and a full history of our data.
        </p>
        <p>
            To learn more about our methodology, <a href="/public_content/about_us/methodology">click here</a>.
        </p>
    </div>
    <div class="clear-simple"></div>
    <!-- rr-content-leaderboard -->
    							
		
		<!-- rr-content-leaderboard -->
		<div id='div-gpt-ad-1432776078018-0' class="dfp-ad">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432776078018-0'); });
			</script>
		</div>
	    <div class="clear-simple"></div>
</div><!-- .content-->

<div class="sidebar">
        <div class="sidebar global-layout">
                        
	
	        <div class="graphs">&nbsp;
            
            
            <div class="inform-embed"
                data-config-id="1"
                data-type="VideoPlayer/Single"
                data-tracking-group="90062"
                data-playlist-id="9387"
                data-width="425px"
                data-height="320px"
                data-site-section="rasmussen">
            </div>
            <script type="text/javascript">_informq.push(['embed']);</script>
        </div>
	                    <div class="module-c join-us">
    <h2>Join us on</h2>
    <div class="module-content">
                <div class="post-content clear">
            <ul>
                <li class="facebook-link"><a href="http://www.facebook.com/RasmussenPoll" title="Join us on FaceBook">Facebook</a></li>
                <li class="twitter-link"><a href="http://twitter.com/Rasmussen_Poll" title="Follow us on Twitter">Twitter</a></li>
                <li class="rss-link"><a href="/rss/most_recent" title="Subscribe to our RSS feed">RSS</a></li>
            </ul>
        </div>
    </div>
</div>                                            <a class="button-sprite narrow-cta" onclick="return trackLink( this, 'banner-small-article', 'anonymous' );" href="/register/platinum_service_description">Gain access to all Rasmussen Report articles and polls starting at just $4.95/month</a>
                            
            
            <!--Insticator API Embed Code-->
            <div id="insticator-container" style="clear:both; margin-top:15px;">
            <style>#div-insticator-ad-1{margin:auto}#div-insticator-ad-2{margin:auto}</style>
            <div id="div-insticator-ad-1"></div>
            <div id="insticator-embed"></div>
            <div id="div-insticator-ad-2"></div>
                <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "ee84ccc4-058c-4df0-9e48-e4515bf9c9f9"})/*]]>*/</script>
            </div>
            <!--End Insticator API Embed Code-->
        
                            <div class="module-b">
        <h2>Top Stories</h2>
        <div class="module-content">
            <div class="post-content">
                <ul>
                                            <li><a href="/public_content/politics/political_updates/prez_track_may24">Daily Presidential Tracking Poll</a></li>
                                            <li><a href="/public_content/politics/general_politics/may_2017/comey_controversy_genuine_concern_or_partisan_politics">Comey Controversy: Genuine Concern or Partisan Politics?</a></li>
                                    </ul>
            </div>
        </div>
    </div>                        
            							
		
		<!-- rr-sidebar-bottom-skyscraper-wide -->
		<div id='div-gpt-ad-1412558822502-0' class="dfp-ad">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412558822502-0'); });
			</script>
		</div>
	                </div></div>
    <script type="text/javascript">
        function registerReader()
        {
            var fname = $( "#reader_first_name" ).val();
            var lname = $( "#reader_last_name" ).val();
            var email = $( "#reader_email" ).val().replace( "+", "%2B" );
            var signup = $( "#signup" ).attr( "checked" );
            var password = $( "#password" ).val();
            var cpassword = $( "#confirm_password" ).val();

            if( !( fname && lname && email && password && cpassword ) )
            {
                alert( "Please enter your first name, last name, passwords and e-mail address." );
            }
            else if( password.length < 6 || password.length > 20 )
            {
                alert( "The password must be between 6 and 20 characters." );
            }
            else if( password != cpassword )
            {
                alert( "The two given passwords are different." );
            }
            else
            {
                $( "#subscription-result" ).html("");
                $( "#subscribe-loading" ).show();
                $.ajax({
                    type: "POST",
                    url: "/ajax/register-reader",
                    data: "fname=" + fname + "&lname=" + lname + "&email=" + email + "&signup=" + signup + "&password=" + password,
                    success: function(msg){
                        if( msg == "ok" )
                        {
                            $( "#form-container" ).hide();
                            $( "#subscription-result" ).html( "<span class='blue-text'>Congratulations, you have successfully created a trial account. You can now log in with the e-mail address and password specified.</span><br /><br />" );
                        }
                        else if( msg == "exists" )
                        {
                            $( "#subscription-result" ).html( "<span class='blue-text'>You already have an account with that e-mail address.</span><br /><br />" );
                        }
                        else
                        {
                            $( "#subscription-result" ).html( "An error occured subscribing your email. Please try again later<br />" );
                        }
                        $( "#subscribe-loading" ).hide();
                    },
                    error: function(){
                        $( "#subscription-result" ).html( "An error occured subscribing your email. Please try again later<br />" );
                        $( "#subscribe-loading" ).hide();
                    }
                });
            }
        }
    </script>


        </div>
    </div>

    <div id="footer">
    <div class="footer-content">
        <div class="footer-links clear">
            <ul>
                <li><a href="/public_content/about_us">About Us</a></li>
                <li><a href="/public_content/about_us/in_the_news">RR in the News</a></li>
                <li><a href="/public_content/about_us/faqs">FAQ</a></li>
                <li><a href="/public_content/about_us/advertise_with_us">Advertise With Us</a></li>
            </ul>
            <ul>
                <li><a href="/public_content/about_us/privacy">Privacy Policy</a></li>
                <li><a href="/public_content/about_us/terms_conditions">Terms &amp; Conditions</a></li>
                <li><a href="/public_content/about_us/careers">Careers</a></li>
                <li><a href="/public_content/about_us/contact_us">Contact Us</a></li>
            </ul>
            <ul>
                
                <li><a href="/public_content/about_us/public_relations/press_room">Press Room</a></li>
            </ul>
        </div>
    </div>
    <div class="footer-copyright">
        <div class="gradient-trim">&nbsp;</div>
        <div class="footer-copyright-wrapper clear">
            <ul>
                <li><strong>&copy;2017 Rasmussen Reports, LLC</strong></li>
                <li><strong>E-mail us at: </strong><a href="mailto:info&#064;rasmussenreports.com">info&#064;rasmussenreports.com</a></li>
            </ul>
            <ul>
                <li><strong>Media Interviews:</strong> 732-776-9777 x205</li>
                <li>Web development by <a href="http://www.mugo.ca" target="_blank">Mugo Web</a></li>
            </ul>
            <ul>
                <li><strong>Advertising Sales:</strong> <a href="mailto:leon.sculti&#064;rasmussenreports.com">leon.sculti@rasmussenreports.com</a></li>
            </ul>
         </div>
         <div class="gradient-trim">&nbsp;</div>
    </div>
</div><script type="text/javascript" src="/extension/rasmussenreports/design/plain/javascript/footer.js" charset="utf-8"></script>

        
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      
      
                    ga('create', 'UA-2382305-1', 'auto', {'legacyCookieDomain': 'rasmussenreports.com'});
      
      ga('require', 'linkid', 'linkid.js');

                              
      ga('send', 'pageview');

    </script>
    

    
    <script type="text/javascript">
    

    _qoptions={
    qacct:"p-f73Wvl1iEBFMA"
    };

    
    </script>

    <script type="text/javascript" src="https://secure.quantserve.com/quant.js"></script>
    <noscript>
    <img src="https://pixel.quantserve.com/pixel/p-f73Wvl1iEBFMA.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    							
		
		<!-- rr_oop_popunder -->
		<div id='div-gpt-ad-1421259798079-6' class="dfp-ad">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421259798079-6'); });
			</script>
		</div>
	    
</body>
</html>
