
<!doctype html public "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" lang="en-US">
<head>
    
    
                
                
    <title>Most Support Temporary Ban on Newcomers from Terrorist Havens - Rasmussen Reports&trade;</title>

    <script type="text/javascript">
        var cmsSpace;
        cmsSpace = cmsSpace || {};
        cmsSpace.currentNodeID = 86727;
    </script>

    <script type="text/javascript">
        window.membership_price = "0";
         window.membership_type = "standard";
    </script>

    <link rel="Shortcut Icon" type="image/ico" href="/extension/rasmussenreports/design/plain/images/favicon.ico" />
    

            

<!-- newsletter sign-up display -->







    
    <link rel="stylesheet" type="text/css" href="/var/plain/cache/public/stylesheets/6cc64491ea6f962b67a79caf94628bb4_1485373608_all.css" />


    <script type="text/javascript" src="/var/plain/cache/public/javascript/6b064fd6af1baded374fc7119b0fd362_1484592182.js" charset="utf-8"></script>

    <script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="//ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'93954198-eadb-4c09-83d3-b70db31bdfba', doNotCopy:true});</script>
            
        
<script type='text/javascript'>

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	<script type='text/javascript'>

googletag.cmd.push(function() {
googletag.defineSlot('/149477334/rr-content-leaderboard', [[468, 60], [300, 250], [610, 100]], 'div-gpt-ad-1432776078018-0').addService(googletag.pubads());
googletag.defineSlot('/149477334/rr-sidebar-bottom-skyscraper-wide', [160, 600], 'div-gpt-ad-1412558822502-0').addService(googletag.pubads());
googletag.defineSlot('/149477334/rr-top-leaderboard', [728, 90], 'div-gpt-ad-1412558822502-2').addService(googletag.pubads());
googletag.defineSlot('/149477334/rr_oop_popunder', [1, 1], 'div-gpt-ad-1421259798079-6').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

</script>


    
    <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

    
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/6eb5f567-b6c6-4bf0-9735-361bfe0cfed0.js');/*]]>*/</script>
    <meta http-equiv="PRAGMA" content="NO-CACHE">
    <meta http-equiv="EXPIRES" content="-1">
    <meta name="verify-v1" content="t6LUUsFM013arXeAdr1e+ZqnpcErgv0atZkwislXqqs=" />
    <meta name="verify-v1" content="IbsH5hxCg0BqMcEr26+4LIQZSf+7nG4ARQImdco8VPI=" />

             <meta name="author" content="Rasmussen Reports" />
             <meta name="copyright" content="Rasmussen Reports" />
             <meta name="description" content="Rasmussen Reports - The best place to look for polls that are spot on" />
             <meta name="keywords" content="rasmussen reports, politics, polls, elections, election 2006, election 2008, president bush, george w. bush, george bush, usa, america, congress, governer, government, clinton, hillary, giuliani, obama, democrat, republican" />
        
                                            <meta name="twitter:card" content="summary" />
                                <meta name="twitter:site" content="Rasmussen_Poll" />
                                <meta name="twitter:creator" content="Rasmussen_Poll" />
                                <meta name="twitter:title" content="Most Support Temporary Ban on Newcomers from Terrorist Havens" />
                                <meta name="twitter:description" content="			

Most voters approve of President Trump’s temporary halt to refugees and visitors from several Middle Eastern and African countries until the government can do a better job of keeping out individuals who are terrorist threats.

" />
                                <meta name="twitter:image" content="http://www.rasmussenreports.com/var/plain/storage/images/public_content/politics/current_events/immigration/january_2017/most_support_temporary_ban_on_newcomers_from_terrorist_havens/1208338-2-eng-US/most_support_temporary_ban_on_newcomers_from_terrorist_havens_breaking_poll.jpg" />
            </head>

<body>
    <div id="main-header" class="clear">
        <div class="top-wrapper clear">
            <div class="logo">
                <a href="/" title="Rasmussen Reports">Rasmussen Reports</a>
            </div>
            <div class="ad728x90">
                                    							
		
		<!-- rr-top-leaderboard -->
		<div id='div-gpt-ad-1412558822502-2' class="dfp-ad">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412558822502-2'); });
			</script>
		</div>
	                            </div>
        </div>
        <div class="nav">
    <ul>
        <li><a href="/" class="nav-home">Home</a></li>
        
        <li><a href="/older_content/home/top_stories/most_recent_articles" class="nav-recent-polls">Recent Polls</a></li>
        
        <li><a href="/public_content/what_america_thinks" class="nav-wat">What America Thinks</a></li>
        <li><a href="/public_content/rasmussen_reports_proprietary_econometric_data" class="nav-econometric">Econometric Data</a></li>
                <li>
        <!-- Login Starts Here -->
            <div id="loginContainer">
                <a href="/user/login" id="loginButton" class="nav-login"><span>Login</span><em></em></a>
                <div style="clear:both"></div>
                <div id="loginBox">
                    <form id="loginForm" action="/user/login" method="post">
                        <fieldset id="body">
                            <fieldset>
                                <label for="email">E-mail Address</label>
                                <input class="text-field" type="text" name="Login" />
                            </fieldset>
                            <fieldset>
                                <label for="password">Password</label>
                                <input class="text-field" type="password" name="Password" />
                            </fieldset>
                            <fieldset class="rememberme">
                                <input type="checkbox" tabindex="1" name="Cookie" /> <label for="remember">Remember me</label>
                            </fieldset>
                            <input type="submit" id="login" value="        " />
                            <span><a href="/user/forgotpassword">I forgot my password!</a><br />Don't have an account? <a href="/register/platinum_service_description"><strong>Sign up now!</strong></a></span>
                        </fieldset>
                    </form>
                </div>
            </div>
            <!-- Login Ends Here -->
            </li>
        <li><a href="/register/platinum_service_description" onclick="return trackLink( this, 'nav-signup', '/public_content/politics/current_events/immigration/january_2017/most_support_temporary_ban_on_newcomers_from_terrorist_havens' );" class="nav-signup">Sign up</a></li>
            </ul>
</div>

        <div class="title-bar">
            <div class="title-bar-wrapper clear">
                <h2 class="title">If it's in the News, it's in our Polls. <span>Public opinion polling since 2003.</span></h2>
                <div class="search-form">
                    <form id="searchForm" enctype="application/x-www-form-urlencoded" method="get" action="/content/search">
                        <input type="text" name="SearchText" class="search-bar" /><input class="ok-button-search" type="submit" title="Perform Search" />
                    </form>
                </div>
            </div>
            <div class="gradient-trim">&nbsp;</div>
        </div>
    </div><!-- #header-->

    <div class="wrapper">
        <div class="container clear">
                                                    
        





    
<div class="content article">
    <h2 class="article-title">Most Support Temporary Ban on Newcomers from Terrorist Havens</h2>
    
    <div class="article-subnav clear">
        <div class="category-wrapper">in <a href="/public_content/politics">Politics</a></div>
        <div class="share-wrapper">
            <span class='st_facebook' displayText='Facebook'></span><span class='st_twitter' displayText='Twitter'></span><span class='st_email' displayText='Email this'></span><span  class='st_sharethis' displayText='ShareThis'></span>
        </div>
    </div>

    
                
            <div class="module-e">
            <div class="related-articles">
                <h2>Related Articles</h2>
                <div class="module-content">
                    <div class="post-content">
                        <ul>
                                                                                                                    
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/trump_administration/prez_track_jan31">
                                                                                                    Daily Presidential Tracking Poll
                                                                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/mood_of_america/war_on_terror_update">
                                                                                                    Only 32% Say America Safer After Obama Years
                                                                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/general_politics/june_2016/voters_question_government_s_focus_on_domestic_islamic_terrorism">
                                                                                                    Voters Question Government’s Focus on Domestic Islamic Terrorism
                                                                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/general_politics/august_2016/most_still_say_u_s_at_war_with_radical_islamic_terrorism">
                                                                                                    Most Still Say U.S. At War With Radical Islamic Terrorism
                                                                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/current_events/immigration/september_2016/voters_reject_obama_s_new_middle_east_refugee_plan">
                                                                                                    Voters Reject Obama’s New Middle East Refugee Plan
                                                                                                                                            </a>
                                        </li>
                                                                                                                                
                                                                                                                                                                                                                        <li>
                                            <a href="/public_content/politics/current_events/immigration/january_2016/voters_strongly_favor_crackdown_on_those_who_overstay_visas">
                                                                                                    Voters Strongly Favor Crackdown on Those Who Overstay Visas
                                                                                                                                            </a>
                                        </li>
                                                                                                                        </ul>
                    </div>
                </div>
            </div>
            <div class="newsletter-form">
                <p>Sign up for free daily updates</p>
                <form class="clear" action="/daily_updates" method="post">
                                        <input type="hidden" name="form_type" value="newsletter"/>
                    <input type="hidden" name="email_subject" value="Daily Updates Signup Form Submission"/>
                    <input type="hidden" name="node_id" value="12048"/>
                    <input type="hidden" name="to_address" value="update@rasmussenreports.com"/>
                    <input type="hidden" name="thank_you_page" value="/daily_updates/thank_you"/>
                    <input type="hidden" name="form_template" value="form.tpl"/>
                    <input class="button-sprite newsletter-field" type="text" name="email" value="Your e-mail here" onFocus="this.value='';" />
                    <input class="button-sprite ok-button" type="submit" />
                </form>
            </div>
        </div>
    
    
        

        <p class="date">Monday, January 30, 2017</p>
            			
<p style="  ">
Most voters approve of President Trump’s temporary halt to refugees and visitors from several Middle Eastern and African countries until the government can do a better job of keeping out individuals who are terrorist threats.
</p>
			
<p style="  ">
A new Rasmussen Reports national telephone and online survey finds that 57% of Likely U.S. Voters favor a temporary ban on refugees from Syria, Iraq, Iran, Libya, Somalia, Sudan and Yemen until the federal government approves its ability to screen out potential terrorists from coming here. Thirty-three percent (33%) are opposed, while 10% are undecided. (To see survey question wording, <a href="/public_content/politics/questions/pt_survey_questions/january_2017/questions_immigration_visas_and_bans_january_25_26_2017" target="_self">click here</a>.)&nbsp;
</p>
			
<p style="  ">
Similarly, 56% favor a temporary block on visas prohibiting residents of Syria, Iraq, Iran, Libya, Somalia, Sudan and Yemen from entering the United States until the government approves its ability to screen for likely terrorists. Thirty-two percent (32%) oppose this temporary ban, and 11% are undecided.
</p>
			
<p style="  ">
This survey was taken late last week prior to the weekend protests against Trump’s executive orders imposing a&nbsp;four-month ban on all refugees and a temporary visa ban on visitors from these seven countries.
</p>
			
<p style="  ">
<a href="/public_content/politics/current_events/immigration/august_2016/most_support_trump_s_call_for_immigration_restrictions_screening_test" target="_self">These findings have changed little from August</a>&nbsp;when 59% of voters agreed with Trump’s call for&nbsp;a temporary ban on immigration into the United States from &quot;the most dangerous and volatile regions of the world that have a history of exporting terrorism” until the federal government improves its ability to screen out potential terrorists.
</p>
			
<p style="  ">
(Want a&nbsp;<a href="http://www.rasmussenreports.com/daily_updates" target="_blank">free daily e-mail update</a>? If it's in the news, it's in our polls). Rasmussen Reports updates are also available on&nbsp;<a href="http://twitter.com/Rasmussen_Poll" target="_blank">Twitter</a>&nbsp;or&nbsp;<a href="http://www.facebook.com/pages/Asbury-Park-NJ/Rasmussen-Reports/86959124863?ref=nf " target="_blank">Facebook</a>.
</p>
			
<p style="  ">
The survey of 1,000 Likely Voters was conducted on January 25-26, 2017 by Rasmussen Reports. The margin of sampling error is +/- 3 percentage points with a 95% level of confidence. Field work for all Rasmussen Reports surveys is conducted by&nbsp;<a href="http://www.pulseopinionresearch.com/" target="_blank">Pulse Opinion Research, LLC</a>. See&nbsp;<a href="http://www.rasmussenreports.com/public_content/about_us/methodology" target="_blank">methodology</a>.
</p>
			
<p style="  ">
<a href="/public_content/politics/general_politics/march_2016/americans_expect_a_brussels_like_attack_at_home" target="_blank">Only 16% of Americans think this country can ever be made completely safe from terrorist attacks in general</a>,<b>&nbsp;</b>
although 52% of voters say the&nbsp;<a href="/public_content/politics/general_politics/june_2016/voters_question_government_s_focus_on_domestic_islamic_terrorism" target="_blank">federal government does not focus enough on the threat of domestic Islamic terrorism</a>.
</p>
			
<p style="  ">
The refugee ban is supported by 82% of Republicans and 59% of voters not affiliated with either major party. Democrats are opposed by a 53% to 34% margin. The numbers are nearly identical for the temporary ban on visas from these seven terrorist-plagued nations.
</p>
			
<p style="  ">
Men and women are in general agreement on both measures. Younger voters are slightly less supportive than their elders are.
</p>
			
<p style="  ">
Blacks oppose both bans more than whites and other majority voters do.
</p>
			
<p style="  ">
Among voters who Strongly Approve of the job Trump is doing, over 70% support both bans. Similar numbers of those who Strongly Disapprove of his job performance are opposed.
</p>
			
<p style="  ">
Most voters opposed&nbsp;<a href="/public_content/politics/current_events/immigration/september_2016/voters_reject_obama_s_new_middle_east_refugee_plan" target="_self">former President Obama’s plan to bring tens of thousands of Middle Eastern and African refugees here this year</a>. Sixty-two percent (62%) said Obama’s plan posed an increased national security risk to the United States.
</p>
			
<p style="  ">
Obama and Hillary Clinton wouldn’t say it for fear of offending Muslims worldwide, but&nbsp;<a href="/public_content/politics/general_politics/august_2016/most_still_say_u_s_at_war_with_radical_islamic_terrorism" target="_blank">most voters continue to believe the United States is at war with radical Islamic terrorism</a>. Trump declared war on radical Islamic terrorists in his inaugural speech.
</p>
			
<p style="  ">
During the campaign,&nbsp;<a href="/public_content/politics/elections/election_2016/voters_see_trump_as_safer_bet_against_terrorism" target="_blank">voters felt Trump would do a better job than Clinton protecting them from terrorists</a>.
</p>
			
<p style="  ">
<a href="/public_content/politics/mood_of_america/war_on_terror_update" target="_self">Just&nbsp;32% think the United States is safer now</a>&nbsp;after eight years of the Obama presidency. <a href="/public_content/politics/general_politics/december_2016/americans_react_calmly_to_berlin_attack" target="_self">In late December</a>, 34% of voters said the United States will be safer from domestic terror attacks&nbsp;five years from now. Twenty-seven percent (27%) believe it will be less safe, while 32% expect the level of danger to be about the same.
</p>
			
<p style="  ">
Last January, 72% of voters said&nbsp;<a href="/public_content/politics/current_events/immigration/january_2016/voters_strongly_favor_crackdown_on_those_who_overstay_visas" target="_self">the federal government is not aggressive enough in finding those who have overstayed their visas</a>&nbsp;and sending them home. Sixty-eight percent (68%) considered those who overstay their visas in this country to be a serious national security risk.
</p>
			
<p style="  ">
<a href="/platinum/political_tracking_crosstabs/january_2017/toplines/toplines_immigration_visas_and_bans_january_25_26_2017" target="_blank">Additional information</a>&nbsp;from this survey and a&nbsp;<a href="/platinum/political_tracking_crosstabs/january_2017/crosstabs_immigration_visas_and_bans_january_25_26_2017" target="_blank">full demographic breakdown</a>&nbsp;are available to&nbsp;<a href="http://www.rasmussenreports.com/platinum" target="_blank">Platinum Members</a>&nbsp;only.
</p>
			
<p style="  ">
Please sign up for the Rasmussen Reports&nbsp;<a href="http://www.rasmussenreports.com/daily_updates" target="_blank">daily e-mail update</a>&nbsp;(it’s free) or follow us on&nbsp;<a href="http://twitter.com/Rasmussen_Poll" target="_blank">Twitter</a>&nbsp;or&nbsp;<a href="http://www.facebook.com/RasmussenPoll?ref=nf" target="_blank">Facebook</a>. Let us keep you up to date with the latest public opinion news.
</p>
        <div class="article-footer">
            <div class="article-subnav clear">
                <div class="category-wrapper">in <a href="/public_content/politics">Politics</a></div>
                <div class="share-wrapper">
                    <span class='st_facebook' displayText='Facebook'></span><span class='st_twitter' displayText='Twitter'></span><span class='st_email' displayText='Email this'></span><span  class='st_sharethis' displayText='ShareThis'></span>
                </div>
            </div>
            <div class="article-notes">
                                        			
<p style="  ">
The survey of 1,000 Likely Voters was conducted on January 25-26, 2017 by Rasmussen Reports. The margin of sampling error is +/- 3 percentage points with a 95% level of confidence. Field work for all Rasmussen Reports surveys is conducted by&nbsp;<a href="http://www.pulseopinionresearch.com/" target="_blank">Pulse Opinion Research, LLC</a>. See&nbsp;<a href="http://www.rasmussenreports.com/public_content/about_us/methodology" target="_blank">methodology</a>.
</p>
                            </div>
        </div>
        
        <!-- AdBlade article -->
    <ins class="adbladeads" data-cid="14598-3310338613" data-host="web.adblade.com" data-tag-type="4" data-mobile-cid="16920-2845077930" data-tablet-cid="14598-3310338613" style="display:none"></ins>
    <script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
    <div class="rasmussen-pressnotes">
        <p class="intro">
            <strong>Rasmussen Reports</strong> is a media company specializing in the collection,
            publication and distribution of public opinion information.
        </p>
        <p>
            We conduct public opinion polls on a variety of topics to inform our audience on events
            in the news and other topics of interest. To ensure editorial control and independence,
            we pay for the polls ourselves and generate revenue through the sale of subscriptions,
            sponsorships, and advertising. Nightly polling on politics, business and lifestyle topics
            provides the content to update the Rasmussen Reports web site many times each day.
            If it's in the news, it's in our polls. Additionally, the data drives a
            <a href="/daily_updates">daily update newsletter</a> and various media outlets
            across the country.
        </p>
        <p>
            Some information, including the <a href="/public_content/politics/obama_administration/daily_presidential_tracking_poll">Rasmussen Reports daily Presidential Tracking Poll</a>
            and <a href="/public_content/political_commentary">commentaries</a> are available for free to the general public.
            Subscriptions are <a href="/register/platinum_service_description">available for $4.95 a month or 34.95 a year</a>
            that provide subscribers with exclusive access to more than 20 stories per week on upcoming elections,
            consumer confidence, and issues that affect us all. For those who are really into the numbers,
            <a href="/register/platinum_service_description">Platinum Members</a> can review demographic crosstabs
            and a full history of our data.
        </p>
        <p>
            To learn more about our methodology, <a href="/public_content/about_us/methodology">click here</a>.
        </p>
    </div>
    <div class="clear-simple"></div>
    <!-- rr-content-leaderboard -->
    							
		
		<!-- rr-content-leaderboard -->
		<div id='div-gpt-ad-1432776078018-0' class="dfp-ad">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432776078018-0'); });
			</script>
		</div>
	    <div class="clear-simple"></div>
</div><!-- .content-->

<div class="sidebar">
        <div class="sidebar global-layout">
                        
	
		    <div class="graphs">
	            <div class="literal"> 
<div class="inform-embed"
data-config-id="1"
data-type="VideoPlayer/Single"
data-tracking-group="90062"
data-playlist-id="9387"
data-site-section="rasmussen">
</div>
<script type="text/javascript">_informq.push(['embed']);</script>

</div>	    </div>
                        <div class="module-c join-us">
    <h2>Join us on</h2>
    <div class="module-content">
                <div class="post-content clear">
            <ul>
                <li class="facebook-link"><a href="http://www.facebook.com/RasmussenPoll" title="Join us on FaceBook">Facebook</a></li>
                <li class="twitter-link"><a href="http://twitter.com/Rasmussen_Poll" title="Follow us on Twitter">Twitter</a></li>
                <li class="rss-link"><a href="/rss/most_recent" title="Subscribe to our RSS feed">RSS</a></li>
            </ul>
        </div>
    </div>
</div>                                            <a class="button-sprite narrow-cta" onclick="return trackLink( this, 'banner-small-article', 'anonymous' );" href="/register/platinum_service_description">Gain access to all Rasmussen Report articles and polls starting at just $4.95/month</a>
                            
            
            <!--Insticator API Embed Code-->
            <div id="insticator-container" style="clear:both; margin-top:15px;">
            <style>#div-insticator-ad-1{margin:auto}#div-insticator-ad-2{margin:auto}</style>
            <div id="div-insticator-ad-1"></div>
            <div id="insticator-embed"></div>
            <div id="div-insticator-ad-2"></div>
                <script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "ee84ccc4-058c-4df0-9e48-e4515bf9c9f9"})/*]]>*/</script>
            </div>
            <!--End Insticator API Embed Code-->
        
                            <div class="module-b">
        <h2>Top Stories</h2>
        <div class="module-content">
            <div class="post-content">
                <ul>
                                            <li><a href="/public_content/politics/current_events/immigration/january_2017/most_support_temporary_ban_on_newcomers_from_terrorist_havens">Most Support Temporary Ban on Newcomers from Terrorist Havens</a></li>
                                            <li><a href="/public_content/politics/trump_administration/prez_track_jan31">Daily Presidential Tracking Poll</a></li>
                                            <li><a href="/public_content/politics/mood_of_america/right_direction_wrong_track_jan30">47% Say U.S. Heading in Right Direction</a></li>
                                    </ul>
            </div>
        </div>
    </div>                        
            							
		
		<!-- rr-sidebar-bottom-skyscraper-wide -->
		<div id='div-gpt-ad-1412558822502-0' class="dfp-ad">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412558822502-0'); });
			</script>
		</div>
	                </div></div>
    <script type="text/javascript">
        function registerReader()
        {
            var fname = $( "#reader_first_name" ).val();
            var lname = $( "#reader_last_name" ).val();
            var email = $( "#reader_email" ).val().replace( "+", "%2B" );
            var signup = $( "#signup" ).attr( "checked" );
            var password = $( "#password" ).val();
            var cpassword = $( "#confirm_password" ).val();

            if( !( fname && lname && email && password && cpassword ) )
            {
                alert( "Please enter your first name, last name, passwords and e-mail address." );
            }
            else if( password.length < 6 || password.length > 20 )
            {
                alert( "The password must be between 6 and 20 characters." );
            }
            else if( password != cpassword )
            {
                alert( "The two given passwords are different." );
            }
            else
            {
                $( "#subscription-result" ).html("");
                $( "#subscribe-loading" ).show();
                $.ajax({
                    type: "POST",
                    url: "/ajax/register-reader",
                    data: "fname=" + fname + "&lname=" + lname + "&email=" + email + "&signup=" + signup + "&password=" + password,
                    success: function(msg){
                        if( msg == "ok" )
                        {
                            $( "#form-container" ).hide();
                            $( "#subscription-result" ).html( "<span class='blue-text'>Congratulations, you have successfully created a trial account. You can now log in with the e-mail address and password specified.</span><br /><br />" );
                        }
                        else if( msg == "exists" )
                        {
                            $( "#subscription-result" ).html( "<span class='blue-text'>You already have an account with that e-mail address.</span><br /><br />" );
                        }
                        else
                        {
                            $( "#subscription-result" ).html( "An error occured subscribing your email. Please try again later<br />" );
                        }
                        $( "#subscribe-loading" ).hide();
                    },
                    error: function(){
                        $( "#subscription-result" ).html( "An error occured subscribing your email. Please try again later<br />" );
                        $( "#subscribe-loading" ).hide();
                    }
                });
            }
        }
    </script>


        </div>
    </div>

    <div id="footer">
    <div class="footer-content">
        <div class="footer-links clear">
            <ul>
                <li><a href="/public_content/about_us">About Us</a></li>
                <li><a href="/public_content/about_us/in_the_news">RR in the News</a></li>
                <li><a href="/public_content/about_us/faqs">FAQ</a></li>
                <li><a href="/public_content/about_us/advertise_with_us">Advertise With Us</a></li>
            </ul>
            <ul>
                <li><a href="/public_content/about_us/privacy">Privacy Policy</a></li>
                <li><a href="/public_content/about_us/terms_conditions">Terms &amp; Conditions</a></li>
                <li><a href="/public_content/about_us/careers">Careers</a></li>
                <li><a href="/public_content/about_us/contact_us">Contact Us</a></li>
            </ul>
            <ul>
                
                <li><a href="/public_content/about_us/public_relations/press_room">Press Room</a></li>
            </ul>
        </div>
    </div>
    <div class="footer-copyright">
        <div class="gradient-trim">&nbsp;</div>
        <div class="footer-copyright-wrapper clear">
            <ul>
                <li><strong>&copy;2017 Rasmussen Reports, LLC</strong></li>
                <li><strong>E-mail us at: </strong><a href="mailto:info&#064;rasmussenreports.com">info&#064;rasmussenreports.com</a></li>
            </ul>
            <ul>
                <li><strong>Media Interviews:</strong> 732-776-9777 x205</li>
                <li>Web development by <a href="http://www.mugo.ca" target="_blank">Mugo Web</a></li>
            </ul>
            <ul>
                <li><strong>Advertising Sales:</strong> <a href="mailto:leon.sculti&#064;rasmussenreports.com">leon.sculti@rasmussenreports.com</a></li>
            </ul>
         </div>
         <div class="gradient-trim">&nbsp;</div>
    </div>
</div><script type="text/javascript" src="/extension/rasmussenreports/design/plain/javascript/footer.js" charset="utf-8"></script>

        
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      
      
                    ga('create', 'UA-2382305-1', 'auto', {'legacyCookieDomain': 'rasmussenreports.com'});
      
      ga('require', 'linkid', 'linkid.js');

                              
      ga('send', 'pageview');

    </script>
    

    
    <script type="text/javascript">
    

    _qoptions={
    qacct:"p-f73Wvl1iEBFMA"
    };

    
    </script>

    <script type="text/javascript" src="https://secure.quantserve.com/quant.js"></script>
    <noscript>
    <img src="https://pixel.quantserve.com/pixel/p-f73Wvl1iEBFMA.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    							
		
		<!-- rr_oop_popunder -->
		<div id='div-gpt-ad-1421259798079-6' class="dfp-ad">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421259798079-6'); });
			</script>
		</div>
	    
</body>
</html>
