<!doctype html>
<html lang="en">
    <head>
                                                                                                        <title>55% of Voters Oppose Supreme Court Expansion, But Most Democrats Support It - Rasmussen Reports&reg;</title>

        <meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="icon" href="/bundles/rasmussen/images/favicon.ico">

<link href="https://fonts.googleapis.com/css2?family=Lora:wght@400;700&family=Open+Sans:wght@400;600&family=Roboto+Slab:wght@400;700&display=swap" rel="stylesheet">
    <link href="/css/730445a.css" rel="stylesheet" type="text/css">

<script type="text/javascript" async="async" data-noptimize="1" data-cfasync="false" src="https://scripts.mediavine.com/tags/rasmussen-reports.js"></script>                            <meta property="og:url" content="https://www.rasmussenreports.com/public_content/politics/general_politics/april_2021/55_of_voters_oppose_supreme_court_expansion_but_most_democrats_support_it" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="55% of Voters Oppose Supreme Court Expansion, But Most Democrats Support It" />
    <meta property="og:description" content="Democrats in Congress last week proposed legislation to increase the number of Supreme Court justices from nine to 13, but most voters oppose the so-called “court-packing” plan.
" />
        <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="Rasmussen_Poll" />
    <meta name="twitter:creator" content="Rasmussen_Poll" />
    <meta name="twitter:title" content="55% of Voters Oppose Supreme Court Expansion, But Most Democrats Support It" />
    <meta name="twitter:description" content="Democrats in Congress last week proposed legislation to increase the number of Supreme Court justices from nine to 13, but most voters oppose the so-called “court-packing” plan.
" />
                                    <meta property="og:image" content="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/breaking_poll/public_content/politics/general_politics/april_2021/55_of_voters_oppose_supreme_court_expansion_but_most_democrats_support_it/1614229-2-eng-US/55_of_voters_oppose_supreme_court_expansion_but_most_democrats_support_it.jpg" />
            <meta name="twitter:image" content="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/breaking_poll/public_content/politics/general_politics/april_2021/55_of_voters_oppose_supreme_court_expansion_but_most_democrats_support_it/1614229-2-eng-US/55_of_voters_oppose_supreme_court_expansion_but_most_democrats_support_it.jpg" />
                                                </head>
                                                    
    <body class="article">
                <nav class="navbar d-flex flex-column py-lg-3 ">
    <div class="row no-gutters container-fluid px-lg-5 mx-auto h-100">
        <div class="col-4 col-xl-5 d-flex justify-content-start align-items-center">
            <button class="navbar-toggler menu-btn mr-2 d-flex align-items-center collapsed h-100" type="button" data-toggle="collapse" data-target="#menuContent" aria-controls="menuContent" aria-expanded="false" aria-label="Click to display the Menu" tabindex="0">
            	<i class="icon-bars"></i><span class="d-none d-lg-inline ml-1">Menu</span>
            </button>
            <form method="get" action="/search" class="search-btn d-none d-lg-block mr-4 my-2 my-lg-0 position-relative">
                <input class="form-control position-relative" name="SearchText" type="search" aria-label="Search">
                <i class="icon-search position-absolute"></i>
            </form>
            <a class="social-btn mr-3 mr-md-4 align-items-center justify-content-center" href="https://www.facebook.com/RasmussenPoll" target="_blank">
            	<i class="icon-facebook"></i>
            </a>
            <a class="social-btn mr-3 mr-md-4 align-items-center justify-content-center" href="https://twitter.com/Rasmussen_Poll" target="_blank">
            	<i class="icon-twitter"></i>
            </a>
        </div>
        <div class="col-4 col-xl-2 d-flex justify-content-center align-items-center">
            <a href="/"><img class="logo img-fluid lazyload" src="https://www.rasmussenreports.com/bundles/rasmussen/images/logos/rasmussen_logo_white.png" /></a>
        </div>
        <div class="col-4 col-xl-5 d-flex justify-content-end align-items-center">
                            <a class="btn btn-secondary subscribe mr-3 mr-md-4" href="https://www.rasmussenreports.com/register/platinum_service_description" role="button">Subscribe</a>
                <a class="text-white" href="https://www.rasmussenreports.com/login">Log In</a>
                    </div>
    </div>
    <div class="row no-gutters container-fluid px-lg-5 mx-auto position-relative">
        <div class="collapse navbar-collapse sub-menu main-menu px-5 px-lg-3 pt-4 pt-lg-2 pb-3 pb-lg-0 text-center" id="menuContent">
            <form method="get" action="/search" class="d-inline-block d-lg-none search-form my-2 my-lg-0 w-100 position-relative">
                <input class="form-control" name="SearchText" type="search" aria-label="Search">
                <i class="icon-search position-absolute"></i>
            </form>
            <ul class="nav flex-column p-0 mx-auto text-left">
                                <li class="nav-item">
                    <a class="nav-link" href="https://www.rasmussenreports.com/older_content/home/top_stories/most_recent_articles" tabindex="0">Recent Releases</a>
                </li>
                <li class="nav-item">
                    <a class="nav-link" href="https://www.rasmussenreports.com/public_content/politics">Politics</a>
                </li>
                <li class="nav-item">
                    <a class="nav-link" href="https://www.rasmussenreports.com/public_content/business">Business</a>
                </li>
                <li class="nav-item">
                    <a class="nav-link" href="https://www.rasmussenreports.com/public_content/lifestyle">Lifestyle</a>
                </li>
                <li class="nav-item">
                    <a class="nav-link" href="https://www.rasmussenreports.com/public_content/political_commentary">Commentary</a>
                </li>
                <li class="nav-item">
                    <a class="nav-link" href="https://www.rasmussenreports.com/public_content/rasmussen_reports_proprietary_econometric_data">Econometric Data</a>
                </li>
            </ul>
        </div>
        <div class="collapse navbar-collapse sub-menu user-menu px-5 px-lg-3 pt-4 pt-lg-2 pb-3 pb-lg-0 text-center" id="loggedInMenuContent">
            <ul class="nav flex-column p-0 mx-auto text-left">
                <li class="nav-item">
                    <a class="nav-link" href="https://www.rasmussenreports.com/account/view">My Account</a>
                </li>
                <li class="nav-item">
                    <a class="nav-link" href="https://www.rasmussenreports.com/logout">Log Out</a>
                </li>
            </ul>
        </div>
    </div>
</nav>
<div class="tagline d-flex align-items-center justify-content-center px-3">
	<h4 class="inner-line my-2 my-sm-3 text-center">If it's in the News, it's in our Polls. Public opinion polling since 2003.</h4>
</div>

        
        

        <main class="container-fluid px-lg-5 mx-auto">
            
    <div class="row no-gutters">
        <div class="col-12 col-lg-8 pr-lg-4">
                            <div class="rr-ad-image float-right">
                                
                </div>
            
                                        <a href="/public_content/politics" class="category-tag">POLITICS</a>
                        <h1>55% of Voters Oppose Supreme Court Expansion, But Most Democrats Support It</h1>
                        <div class="social-date d-flex justify-content-between my-4">
                <p class="mb-0 align-self-end align-items-start">Tuesday, April 20, 2021</p>
                <div class="sharing-bar d-flex align-items-end">
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rasmussenreports.com%2Fpublic_content%2Fpolitics%2Fgeneral_politics%2Fapril_2021%2F55_of_voters_oppose_supreme_court_expansion_but_most_democrats_support_it" class="facebook d-flex align-items-center justify-content-center mr-1" target="_blank">
                        <i class="icon-facebook"></i>
                    </a>
                    <a href="https://twitter.com/intent/tweet?text=55%25%20of%20Voters%20Oppose%20Supreme%20Court%20Expansion%2C%20But%20Most%20Democrats%20Support%20It https%3A%2F%2Fwww.rasmussenreports.com%2Fpublic_content%2Fpolitics%2Fgeneral_politics%2Fapril_2021%2F55_of_voters_oppose_supreme_court_expansion_but_most_democrats_support_it" class="twitter d-flex align-items-center justify-content-center mr-1" target="_blank">
                        <i class="icon-twitter"></i>
                    </a>
                    <a href="mailto:?subject=55% of Voters Oppose Supreme Court Expansion, But Most Democrats Support It&amp;body=https%3A%2F%2Fwww.rasmussenreports.com%2Fpublic_content%2Fpolitics%2Fgeneral_politics%2Fapril_2021%2F55_of_voters_oppose_supreme_court_expansion_but_most_democrats_support_it" class="email d-flex align-items-center justify-content-center mr-1">
                        <i class="icon-envelope"></i>
                    </a>
                </div>
            </div>

                        
                                            <div class="body blur-bottom position-relative">
                    <p>Democrats in Congress last week proposed legislation to increase the number of Supreme Court justices from nine to 13, but most voters oppose the so-called “court-packing” plan.</p><p>The latest Rasmussen Reports national telephone and online survey finds that only 33% of Likely U.S. Voters are in favor of increasing the number of justices on the Supreme Court. Fifty-five percent (55%) are opposed and 13% are not sure. (To see survey question wording, <a href="/public_content/politics/questions/questions/april_2021/questions_supreme_court_april_15_and_18_2021" target="_self">click here</a>.)</p><p>(Want a <a href="http://www.rasmussenreports.com/daily_updates" target="_blank">free daily e-mail update</a>? If it’s in the news, it’s in our polls). Rasmussen Reports updates are also available on <a href="http://twitter.com/Rasmussen_Poll" target="_blank">Twitter</a> or <a href="http://www.facebook.com/pages/Asbury-Park-NJ/Rasmussen-Reports/86959124863?ref=nf" target="_blank">Facebook</a>.</p><p>The survey of 1,000 U.S. Likely Voters was conducted on April 15 and 18, 2021 by Rasmussen Reports. The margin of sampling error is +/- 3 percentage points with a 95% level of confidence. Field work for all Rasmussen Reports surveys is conducted by Pulse Opinion Research, LLC. See <a href="https://www.rasmussenreports.com/public_content/about_us/methodology" target="_blank">methodology</a>.</p><p></p>

                </div>
                <div class="become-reader-widget row no-gutters justify-content-center mt-3 mb-5 pt-5 pb-4">
    <div class="header col-12 px-5 text-center pb-3">
        <h4>Want to read more?</h4>
        <p>Become a Rasmussen Reader to read the article</p>
    </div>
    <div class="col-6 br-right text-center py-3">
        <p class="mb-4">Have an account?</p>
        <a href="../../../../login" class="btn btn-secondary">Log In</a>
    </div>
    <div class="col-6 text-center py-3">
        <p class="mb-4">Become a Reader</p>
        <a href="../../../../register/platinum_service_description" class="btn btn-secondary">Subscribe</a>
    </div>
</div>
                                                	<div class="newsletter-widget row justify-content-center my-5">
    	<div class="col-10 col-sm-8 col-md-10 col-lg-8 col-xl-7 p-4 text-center">
        <p>Sign up: Free daily newsletter</p>
        <form class="align-items-center justify-content-center needs-validation" action="https://www.rasmussenreports.com/daily_updates" method="post" novalidate>
            <input class="form-control mr-3" type="email" name="formFields[email]" value="" placeholder="Email" required />
            <button type="submit" class="btn btn-secondary">Sign up!</button>
        </form>
    </div>
</div>            
            
                                        <div class="related-articles my-5">
                    <h3 class="text-center text-sm-left mb-3 mb-sm-4">Related Articles</h3>
                                            <div class="row no-gutters py-3">
    <div class="col-4 pr-3 pr-lg-4">
                                
                        
        
                    <a href="/public_content/politics/biden_administration/prez_track_april21">
                                                                                                                                                                                                                                                                <picture>
                                <img
                    class="img-fluid w-100 lazyload "
                    src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                    data-srcset="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/biden_administration/prez_track_april21/54300-5813-eng-US/daily_presidential_tracking_poll.jpg 265w"
                    data-sizes="auto"
                    itemprop="image"                    style="max-width: 265px"                    alt=""
                />
                <noscript>
                    <img src="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/biden_administration/prez_track_april21/54300-5813-eng-US/daily_presidential_tracking_poll.jpg" />
                </noscript>
            </picture>
                            </a>
        
            
            </div>
    <div class="col-8">
        <a href="/public_content/politics"><h5 class="mt-2 mt-lg-3">Politics</h5></a>        <a href="/public_content/politics/biden_administration/prez_track_april21">Daily Presidential Tracking Poll</a>
    </div>
</div>
                                            <div class="row no-gutters py-3">
    <div class="col-4 pr-3 pr-lg-4">
                                
                        
        
                    <a href="/public_content/politics/mood_of_america/right_direction_wrong_track_april19">
                                                                                                                                                                                                                                                                <picture>
                                <img
                    class="img-fluid w-100 lazyload "
                    src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                    data-srcset="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/mood_of_america/right_direction_wrong_track_april19/63618-844-eng-US/right_direction_or_wrong_track.jpg 265w"
                    data-sizes="auto"
                    itemprop="image"                    style="max-width: 265px"                    alt=""
                />
                <noscript>
                    <img src="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/mood_of_america/right_direction_wrong_track_april19/63618-844-eng-US/right_direction_or_wrong_track.jpg" />
                </noscript>
            </picture>
                            </a>
        
            
            </div>
    <div class="col-8">
        <a href="/public_content/politics"><h5 class="mt-2 mt-lg-3">Politics</h5></a>        <a href="/public_content/politics/mood_of_america/right_direction_wrong_track_april19">40% Say U.S. Heading in Right Direction</a>
    </div>
</div>
                                            <div class="row no-gutters py-3">
    <div class="col-4 pr-3 pr-lg-4">
                                
                        
        
                    <a href="/public_content/politics/mood_of_america/rate_congress_april13">
                                                                                                                                                                                                                                                                <picture>
                                <img
                    class="img-fluid w-100 lazyload "
                    src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                    data-srcset="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/mood_of_america/rate_congress_april13/55588-164-eng-US/congressional_performance.jpg 265w"
                    data-sizes="auto"
                    itemprop="image"                    style="max-width: 265px"                    alt=""
                />
                <noscript>
                    <img src="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/mood_of_america/rate_congress_april13/55588-164-eng-US/congressional_performance.jpg" />
                </noscript>
            </picture>
                            </a>
        
            
            </div>
    <div class="col-8">
        <a href="/public_content/politics"><h5 class="mt-2 mt-lg-3">Politics</h5></a>        <a href="/public_content/politics/mood_of_america/rate_congress_april13">Majority of Voters Rate Congressional Performance ‘Poor’</a>
    </div>
</div>
                                            <div class="row no-gutters py-3">
    <div class="col-4 pr-3 pr-lg-4">
                                
                        
        
                    <a href="/public_content/politics/general_politics/october_2020/voters_strongly_reject_religious_litmus_test_for_supreme_court_nominees">
                                                                                                                                                                                                                                                                <picture>
                                <img
                    class="img-fluid w-100 lazyload "
                    src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                    data-srcset="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/general_politics/october_2020/voters_strongly_reject_religious_litmus_test_for_supreme_court_nominees/1588823-1-eng-US/voters_strongly_reject_religious_litmus_test_for_supreme_court_nominees.jpg 265w"
                    data-sizes="auto"
                    itemprop="image"                    style="max-width: 265px"                    alt=""
                />
                <noscript>
                    <img src="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/general_politics/october_2020/voters_strongly_reject_religious_litmus_test_for_supreme_court_nominees/1588823-1-eng-US/voters_strongly_reject_religious_litmus_test_for_supreme_court_nominees.jpg" />
                </noscript>
            </picture>
                            </a>
        
            
            </div>
    <div class="col-8">
        <a href="/public_content/politics"><h5 class="mt-2 mt-lg-3">Politics</h5></a>        <a href="/public_content/politics/general_politics/october_2020/voters_strongly_reject_religious_litmus_test_for_supreme_court_nominees">Voters Strongly Reject Religious Litmus Test for Supreme Court Nominees</a>
    </div>
</div>
                                            <div class="row no-gutters py-3">
    <div class="col-4 pr-3 pr-lg-4">
                                
                        
        
                    <a href="/public_content/politics/current_events/police_brutality/66_say_most_cops_aren_t_racist">
                                                                                                                                                                                                                                                                <picture>
                                <img
                    class="img-fluid w-100 lazyload "
                    src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                    data-srcset="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/current_events/police_brutality/66_say_most_cops_aren_t_racist/1614008-2-eng-US/66_say_most_cops_aren_t_racist.jpg 265w"
                    data-sizes="auto"
                    itemprop="image"                    style="max-width: 265px"                    alt="Police accountability"
                />
                <noscript>
                    <img src="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/current_events/police_brutality/66_say_most_cops_aren_t_racist/1614008-2-eng-US/66_say_most_cops_aren_t_racist.jpg" />
                </noscript>
            </picture>
                            </a>
        
            
            </div>
    <div class="col-8">
        <a href="/public_content/politics"><h5 class="mt-2 mt-lg-3">Politics</h5></a>        <a href="/public_content/politics/current_events/police_brutality/66_say_most_cops_aren_t_racist">66% Say Most Cops Aren’t Racist</a>
    </div>
</div>
                                            <div class="row no-gutters py-3">
    <div class="col-4 pr-3 pr-lg-4">
                                
                        
        
                    <a href="/public_content/politics/current_events/media/voters_don_t_trust_political_news_say_most_reporters_want_to_help_biden">
                                                                                                                                                                                                                                                                <picture>
                                <img
                    class="img-fluid w-100 lazyload "
                    src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                    data-srcset="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/current_events/media/voters_don_t_trust_political_news_say_most_reporters_want_to_help_biden/1612867-1-eng-US/voters_don_t_trust_political_news_say_most_reporters_want_to_help_biden.jpg 265w"
                    data-sizes="auto"
                    itemprop="image"                    style="max-width: 265px"                    alt="Editorial credit: Hadrian / Shutterstock.com"
                />
                <noscript>
                    <img src="https://www.rasmussenreports.com/var/plain/storage/images/_aliases/wide_266/public_content/politics/current_events/media/voters_don_t_trust_political_news_say_most_reporters_want_to_help_biden/1612867-1-eng-US/voters_don_t_trust_political_news_say_most_reporters_want_to_help_biden.jpg" />
                </noscript>
            </picture>
                            </a>
        
            
            </div>
    <div class="col-8">
        <a href="/public_content/politics"><h5 class="mt-2 mt-lg-3">Politics</h5></a>        <a href="/public_content/politics/current_events/media/voters_don_t_trust_political_news_say_most_reporters_want_to_help_biden">Voters Don’t Trust Political News, Say Most Reporters Want to Help Biden</a>
    </div>
</div>
                                    </div>
            
                        <div class="zergnet-unit my-5">
    <div id="zergnet-widget-68675"></div>
    <script language="javascript" type="text/javascript">
        (function() {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript'; zergnet.async = true;
            zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=68675';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);
        })();
    </script>
</div>
            <div class="pressnotes my-5">
                <p><b>Rasmussen Reports</b> is a media company specializing in the collection, publication and distribution of public opinion information.</p>
                <p>We conduct public opinion polls on a variety of topics to inform our audience on events in the news and other topics of interest. To ensure editorial control and independence, we pay for the polls ourselves and generate revenue through the sale of subscriptions, sponsorships, and advertising. Nightly polling on politics, business and lifestyle topics provides the content to update the Rasmussen Reports web site many times each day. If it's in the news, it's in our polls. Additionally, the data drives a <a href="https://www.rasmussenreports.com/daily_updates">daily update newsletter</a> and various media outlets across the country.</p>
                <p>Some information, including the <a href="https://www.rasmussenreports.com/public_content/politics/biden_administration/prez_track_april21">Rasmussen Reports daily Presidential Tracking Poll</a> and <a href="https://www.rasmussenreports.com/public_content/political_commentary">commentaries</a> are available for free to the general public. Subscriptions are <a href="https://www.rasmussenreports.com/register/platinum_service_description">available for $4.95 a month or 34.95 a year</a> that provide subscribers with exclusive access to more than 20 stories per week on upcoming elections, consumer confidence, and issues that affect us all. For those who are really into the numbers, <a href="https://www.rasmussenreports.com/register/platinum_service_description">Platinum Members</a> can review demographic crosstabs and a full history of our data.</p>
                <p>To learn more about our methodology, <a href="https://www.rasmussenreports.com/public_content/about_us/methodology">click here</a>.</p>
            </div>
        </div>
        <div class="col-12 col-lg-4 sidebar">
            <a class="text-decoration-none" href="/public_content/politics/biden_administration/prez_track_april21">
    <div class="presidential-tracking-poll-widget mb-5">
        <h3>Daily Presidential<br><span>Tracking Poll</span></h3>
        <p>President Biden's approval numbers posted every weekday</p>
        <button class="btn text-primary">See the numbers</button>
    </div>
</a>

    
    <div class="top-stories">
        <h4 class="text-center text-md-left">Top Stories</h4>
        <ol>
                            <li class="py-4 pl-2"><a href="/public_content/politics/general_politics/april_2021/get_woke_go_broke_37_buying_less_coke">‘Get Woke, Go Broke?’ 37% Buying Less Coke</a></li>
                            <li class="py-4 pl-2"><a href="/public_content/politics/biden_administration/prez_track_april21">Daily Presidential Tracking Poll</a></li>
                            <li class="py-4 pl-2"><a href="/public_content/lifestyle/social_issues/americans_worry_that_anti_police_rhetoric_endangers_public_safety">Americans Worry That Anti-Police Rhetoric Endangers Public Safety</a></li>
                            <li class="py-4 pl-2"><a href="/public_content/politics/general_politics/april_2021/55_of_voters_oppose_supreme_court_expansion_but_most_democrats_support_it">55% of Voters Oppose Supreme Court Expansion, But Most Democrats Support It</a></li>
                    </ol>
    </div>

	<div class="newsletter-widget row no-gutters justify-content-center my-4">
    	<div class="col-12 p-4 text-center">
        <p>Sign up: Free daily newsletter</p>
        <form class="align-items-center justify-content-center needs-validation" action="https://www.rasmussenreports.com/daily_updates" method="post" novalidate>
            <input class="form-control mr-3" type="email" name="formFields[email]" value="" placeholder="Email" required />
            <button type="submit" class="btn btn-secondary">Sign up!</button>
        </form>
    </div>
</div>
        </div>
    </div>

        </main>

        <footer>
	<div class="container-fluid text-center">
		<div class="weblinks">
			<a href="../../../about_us">About Us</a>
			<a href="../../../about_us/rasmussen_reports_what_our_wikipedia_page_should_tell_you">Our History</a>
			<a href="../../../about_us/faqs">FAQ</a>
			<a href="https://intermarkets.net/our-sites/rasmussen-reports/">Advertise With Us</a>
			<a href="../../../about_us/privacy">Privacy Policy</a>
			<a href="../../../about_us/terms_conditions">Terms & Conditions</a>
			<a href="../../../about_us/careers">Careers</a>
			<a href="../../../about_us/contact_us">Contact Us</a>
		</div>
		<div class="social d-flex justify-content-center">
			<a class="d-flex align-items-center justify-content-center mr-3" href="https://www.facebook.com/RasmussenPoll" target="_blank">
            	<i class="icon-facebook"></i>
            </a>
            <a class="d-flex align-items-center justify-content-center" href="https://twitter.com/Rasmussen_Poll" target="_blank">
            	<i class="icon-twitter"></i>
            </a>
       	</div>
       	<div class="copyright mb-1">
			<span>©2021 Rasmussen Reports, LLC</span>
			<span><a href="mailto:info@rasmussenreports.com">info@rasmussenreports.com</a></span>
			<span>Media Interviews: 732-776-9777 x205</span>
		</div>
		<div class="copyright">
			<span>Exclusive Member of Mediavine Home</span>
		</div>
	</div>
</footer>
                <!-- JS Libraries -->
	<script src="/js/6d0db0a.js"></script>

    <script>
        function loadJS(u){
            var r=document.getElementsByTagName("script")[0],s=document.createElement("script");
            s.src=u;
            r.parentNode.insertBefore(s,r);
        }

        if(!window.HTMLPictureElement){
            loadJS( '/js/ad7e0ec.js' );
        }
    </script>
        <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-2382305-1', 'auto', {'legacyCookieDomain': 'rasmussenreports.com'});
      ga('require', 'linkid', 'linkid.js');
      ga('send', 'pageview');
</script>
<script type="text/javascript">
_qoptions={
qacct:"p-f73Wvl1iEBFMA"
};
</script>

<script type="text/javascript" src="https://secure.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-f73Wvl1iEBFMA.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
                            </body>
</html>
